Home / Best Cryptocurrency / MetaMask developers urge users to urgently update their Google Chrome browser.

MetaMask developers urge users to urgently update their Google Chrome browser.

The MetaMask cryptocurrency wallet is used as a browser extension, and in theory users could suffer from bugs in Google code.

The released update addresses only one known issue, CVE-2022-1096, with the JavaScript engine used by Chrome. Browser developers typically don’t update their programs to patch vulnerabilities, a Forbes reporter observed, suggesting that hackers have exploited the flaw.

The company did not detail CVE-2022-1096, indicating that the attack was successful. Chrome has 3.5 billion users to update, and when most users switch to the new version, the vulnerability is exposed.

You can update the program through the settings menu by selecting the “About Chrome” option. The new version of the program will automatically load and start working after reboot.

Information Source: Compiled on CRYPTOR with 0x information. Copyright belongs to the author Иван Петров. Reproduction is prohibited.

About digital123